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Getting Started with Excel & Its Uses  
1. Open up a new Excel spreadsheet. There are several ways to do so: 

a. Click the Start button in the bottom left hand corner of your screen and use your mouse to scroll to “E” for 
“Excel”. Double click on Excel to open a new workbook.  

b. Click on the Search bar on the bottom left-hand corner of your screen and type in “Excel” to open it.  
c. If you have Excel saved to your toolbar, double click the Excel icon to open it.  

2. Once you have Excel opened, there are several options. The starting screen will load several templates for you to pick 
from. See below for an example of what it may look like. Yours may differ slightly. 
 

 
 

3. Templates are pre-made documents that are commonly used and set up for you already.  
a. Common examples of templates made with Excel spreadsheets include budgets, schedules, financial 

statements/balance sheets, and charts.  
b. Excel is a powerful tool that can be used for anything numerical, analytical, or financial in nature.  
c. If you don’t wish to use a template, you can create your own workbook from scratch.  
d. There are a variety of templates available for you to pick from, even ones that don’t appear on the start 

screen. If you are looking for something specific, try searching for it from the Search bar. Otherwise, try the 
“Suggested Searches” tool to find other examples and uses for Microsoft Excel!  
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Navigate, Name, and Work with Multiple Worksheets 
1. Try opening up one of the Calendar templates. Here is what mine looks like when I open it up: 

 

2. The portion outlined below is called the ribbon. This is where most of your essential tools and features of Excel are 
located. The file name is located at the top of the page. Here is a closer look.  

 

 
 

3. The file name for this is Seasonal photo calendar1. You can see on the ribbon, we have several tabs including Home, 
Insert, Page Layout, Formulas, etc.  
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4. Let’s take a look at the bottom of the workbook. Here is what mine looks like: 
 

 

 
5. You can see there are tabs for each of the months of the year. These are called worksheets. A collection of 

worksheets is called a workbook. To navigate to a different worksheet, simply click on the one you want.  
6. If you want to add a new worksheet to the workbook, simply clock on the + sign next to the last worksheet in the 

workbook.  
7. If you want to rename a worksheet, simply right-click with your mouse on the worksheet you wish to change. See 

below a list of options: 
 

 

 
a. Insert allows you to insert a variety of tools and features into your workbook.  
b. Delete allows you to delete that sheet.  
c. Rename allows you to rename the worksheet; simply type in what you’d like to name it (“First Month”) and 

enter.  
d. Move or Copy…allows you to move or copy the worksheet to another place in the workbook.  
e. View Code will open up the code for the worksheet.  
f. Protect Sheet will prevent other users from editing your data in the worksheet.  
g. Tab Color allows you to change the color of the tab.  
h. Hide will hide the worksheet without deleting it, and Unhide will allow you to undo any hidden sheets you may 

have.  
i. Select All Sheets will allow you to make changes to all sheets in the workbook.  
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8. Let’s close out of our calendar by navigating to File – Close. When Excel prompts you to save your work, you can say 
“Don’t Save” for now.  
 

9. Let’s go to File – New. Let’s do a brand-new blank workbook.  

 

10. On the top of the page, the letters “A” “B” “C” etc. denote columns. On the left-hand side of the worksheet, the 
numbers “1” “2” “3” etc. denote rows. The little rectangles in the worksheet each denote what’s called a cell. The 
cells are where we can enter data for the spreadsheet.  
 

11. To navigate to a specific cell in the worksheet, you can click on the box with A1 in it below the ribbon. This is 
referred to as your name box. Simply type in the cell you want to go to and it will take you to that cell, ex: type in Z99 
and it will take you there right away.  

a. Quick Note: Worksheets can get very large very quickly! It is not uncommon for Excel worksheets to have 
over 1000 rows, and the columns will start being named with double and even triple letters. (Ex: AA, AB, 
etc.)  

b. You can also just use your mouse to scroll to where you need to go for smaller worksheets.  
c. You can also use the arrow keys on your keyboard. The ENTER and TAB keys will also allow you to 

navigate the worksheet. TAB will take you over to the next column. ENTER will take you down to the next 
row.  

 
12. To enter data into a cell, simply click on the cell and type in what you need to enter. For example, in cell A1, let’s go 

ahead and type “Preferences” as our title for the spreadsheet we are about to create. When you’re done typing, go 
ahead and hit ENTER on your keyboard.  
 

13. This will insert the text exactly as you typed it out into the worksheet!  
 

14. Go ahead and type out the following data into your spreadsheet. Match it to mine as 
shown (left).  
 

 

 
 

15.  Let’s save our work at this point. Navigate to the File tab – Save As. Click “Browse” and navigate to where your 
saved files are. Go ahead and save the file as “Preferences”.  
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Work with cells and change cell fonts, colors, etc. 
Alright, we have our data—now let’s make it 
look nice! Let’s start by changing the font. The 
font is simply how the text appears.  

1. To change the font, simply click on 
the cell containing the data you want 
to edit and navigate to the Font 
Dropdown, located on the Ribbon – 
Home tab – Font group. See picture to 
the right.  
 

2. As you can see there are lots of 
different fonts available for us to pick 
from. The most commonly used fonts 
are Arial, Calibri (the default), and 
Times New Roman. You’ll want to 
select a font that is easy to read, and 
looks professional while keeping your 
own personal touch to your document. 
For these reasons, Garamond is my 
personal favorite font to use. Pick 
whichever font you like for the cells in 
our worksheet.  

 

3. You can change the font size for the cells in a couple different ways. You can use the Font Size Drop down to 
manually select the size you want your font. (Where the “11” is in the picture.) Otherwise, you can use the buttons to 
the immediate right of that drop-down menu, the A with an arrow pointing up will make your font increase one size 
while the A with an arrow pointing down will decrease your font one size.  
 

 

4. To change the color of the text in your cell, use the A button with a red line underneath it. This will change the font 
color. Please note: If you select the bucket with a yellow line underneath which is to the left of the Font Color button, 
that is a different function. That is your Fill Color, which can be used to change the background color of the cell 
you’re working with. In this case, it doesn’t super matter which one you use; play around with both! Just make it look 
pretty and unique to you.  

 

 
5. There are other ways to format cells without using the Home tab. If you right-click on a cell, and navigate to Format 

Cells, you will see there are a variety of options for you to choose from here.  
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Use the SUM function & Use simple and complex formulas   
One really nice thing about Excel that makes it so useful for data scientists is its ability to serve as a calculator. We can use 
formulas and functions to have Excel help us out with our mathematics. A formula is just what it sounds like; an algebraic 
equation that Excel uses to help give us data output quickly and concisely. A function is what Excel does to solve the formula. 
Example: The + sign will add numbers together, the – sign will subtract two numbers, the * key will multiply numbers, and the 
/ will divide numbers. Functions are also things like the SUM (total), AVERAGE, MIN, MAX, and many more.  

 
1. In cell B10, let’s say we want to find the SUM of all of our numbers. The SUM is just the total number—in this case, 

20. 3+3+2+4+6+2=20. It may seem silly to use a formula for such a basic math problem, but there may be times in 
Excel when we have several numbers and not just 20. Let’s use a formula to solve this problem.  
 

2. Every time you use a formula in Excel, you need to start it with an equal sign = so in this case, our formula would be 
=3+3+2+4+6+2 go ahead and type that in to cell B9. It should give you 20. The math was done for you—yay!  
 

3. Now, let’s say we needed to change one of our numbers. Let’s change the number in cell B6 from 4 to 5. Well, now 
our formula is incorrect. But we can fix that by using cell references instead of just typing the numbers out. So 
instead of =3+3+2+5+6+2 let’s type out =B3+B4+B5+B6+B7+B8 and hit ENTER. It will give us 21. Now try 
changing the value in cell B6 back to 4 and see what happens to our total. It goes back to 20 automatically!  
 

4. There is another way to insert a formula. On the Home tab, under the Editing group, there is an icon that looks like a 
weird-looking “E” called the AUTOSUM feature. If you click and drag over all of the cells you want to add and 
then click that button, it will automatically insert a formula to calculate the SUM of all the cells. Try it out and notice 
the difference in the formula that Excel created when using this method. When Excel does it this way, the formula is 
=SUM(B3:B8) you can type out your formulas this way as well. Using the colon : will include all cells in that range (so 
all cells between cell B3 and B8). Using the SUM function will add all of the cells included in that formula together.  
 

5. If you click on the drop-down arrow to the right of the AUTOSUM button, it will give you a whole list of various 
functions offered within Microsoft Excel. Let’s try doing an AVERAGE function.  
 

6. In cell B10, go ahead and click on the drop-down menu and select AVERAGE. The formula =AVERAGE(B3:B8) 
should automatically be applied to cell B10. Note: You’ll need to change it from B9 to B8.  
 

7. Now let’s say you want to know what the highest number in a data set is. You can use the MAX function for that 
=MAX(B3:B8). For the lowest value, you can use the MIN function =MIN(B3:B8) Important: Make sure when using 
these formulas, you do NOT include cells B9 or B10 or it will include your SUM which is not technically part of your 
data set!  
 

8. Now let’s say you want to know what percentage of people selected M&M’s as their favorite candy. You can do this 
easily in Excel without having to do math yourself! In cell c3, go ahead and type =B3/B9 and it should give you .15 
then, repeat this for each value in cells C4 to C8.  
 

9. To convert this data to a percentage, click and drag over the data set and click on the % button on the Home tab, in 
the Number group. It will automatically change everything to a percentage. See a picture of my work so far on the 
next page. Then, save your work by clicking the Save button at the top of the screen.  
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The Data as it Looks on Your Screen 

 

The Formulas  
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Absolute & Relative Cell References 
In the last exercise, we learned about using formulas and functions to help us get data output quickly. Now we need to talk 
about cell references.  

A relative cell reference is what we used in the last exercise. We can use the AutoFill feature by using our mouse and 
hovering over the cell until we see our cursor turn into a small black plus sign. Then, we can simply click and drag inwards to 
delete the contents of the cell, or down or across to fill the contents of other cells with the contents of that cell. Play around 
with it and see what happens.  

Now, you may have noticed that if we copy our formula from cell c3 into the other cells in the column, our formula gets 
messed up. This is because we have a relative cell reference in that formula right now. Excel is assuming that we want to shift 
our formula down with our Autofill. For example, if we click in cell c4 our formula will be =B4/B10. While the B4 is correct 
we do not want Excel to use cell B10, we want it to stick to cell B9.  

To do this we need to use an absolute cell reference. An absolute cell reference just means that we want Excel to refer back 
to this cell no matter what for our formulas. To make a reference an absolute reference, all we need to do is put dollar signs $ 
around our cell. So, our formula in cell c3 is going to look like this: =B3/$B$9. Now when we AutoFill our formula, this is the 
results we will get: 
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Select, Insert and Delete Cells, Columns, and Rows 
Let’s say we want to edit our data to include 3 Musketeers. We don’t need to make an entirely new spreadsheet. All we need to 
do is insert a new row into our data.  

1. Click on the number correlating to the row we want to insert our data in. Let’s click on row 6, where “Reese’s” 
currently is. This will select the row.  

2. From here, we have a couple of options as far as how to insert a new row: 
a. We can right-click with our mouse and point to Insert.  
b. We can use our mouse and go up to the Ribbon – Home tab – Cells group – Insert.  

3. Go ahead and type in cell A6 “3 Musketeers”, then TAB over to cell B6 and type “1”, and then TAB over to cell C6 
and Autofill the cell with the formula from cell B5.  

4. You’ll notice the formulas in cells B10:B13 all changed automatically. If we hadn’t used formulas, these would not 
have changed!  

5. If we want to delete a column or row, there will be a similar process:  
a. Select the column or row to be deleted.  
b. Right-click with your mouse and click “Delete” OR  
c. Go to the Home tab – Cells – Delete Rows or Columns. 

Freeze Pane 
Let’s say we have some data that we want to see on our worksheet the entire time we look at it. While this is a seemingly silly 
thing to do for our particular spreadsheet, it can be a very handy tool if you have a larger spreadsheet you’re working with!  

1. Go to the View tab on the ribbon.  
2. In the Window group, there is a Freeze Panes option. Click the dropdown arrow to see options.  

a. You can freeze the top row to keep row 1 visible at all times.  
b. You can freeze column A to keep the first column visible at all times.  
c. You can freeze based on current selection (what you have selected at the present time). In our case this will 

freeze our entire dataset.  
d. To unfreeze simply click the drop-down menu again and Unfreeze Panes.  

Protect Files 
Let’s say we have some sensitive information we are looking to keep protected on our worksheet. We can protect the file—
either the worksheet, or the entire workbook. We can password protect it and everything! Here’s how: 

1) Navigate to the Review tab on the Ribbon. 
2) In the Changes group, select Protect Workbook, or Protect Sheet.  
3) It will prompt you with some options as far as what you’d like to allow other users to edit in your spreadsheet. It will 

also give you the option to put a password on it. As always, make sure your password is something you can remember 
but not so easy that other users can guess what it is.  

4) To unprotect a protected file, you can simply select “Unprotect Sheet” (in the same place where Protect Sheet is) and 
type in your password to unprotect the file.  
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Create a Drop-Down List 
It is easy to create a drop-down list in Excel!  

1. Go the Data tab in the Ribbon and look for Data Validation in the Data Tools group.  

 

2. The Data Validation dialogue box appears. In the Allow setting, click “List” and in the “Source” setting simply click 
and drag over the cells you want to include in your list within your Excel spreadsheet. It should look like mine when 
you’re done. Then, your users will have a dropdown list of items to choose from as opposed to having to manually 
type in their favorite candy!  
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Create a Chart from Data 
Charts are a great way to visualize data, and luckily for us Excel is fantastic at making charts for us! Excel can make a wide 
variety of charts to fit your needs. Let’s try making a pie chart to show the data as it relates to the whole.  

1. Select cells A3:B9.  
2. Go to Insert – Recommended Charts. The pie chart should be one of the recommended charts. Otherwise, you can 

“force” a pie chart on the Insert tab.  
3. The chart it will insert will be very basic. You can change a variety of things related to the pie chart: 

a. You can add or modify chart elements and layouts in the Chart Tools Design tab.  
b. You can change colors of the chart to match a theme, or personalize it by clicking on a slice of the chart and 

right-clicking.  
c. You can change chart styles to be pre-determined.  
d. You can switch the row/column data if you’d like.  
e. You can move the chart to its own sheet, or elsewhere within the existing sheet.  
f. Here is what my chart looks like. You can make it look like this or make it look your own way!  

 

 

M&M's
12%

Skittles
13%

Hershey's
8%

3 Musketeers 
17%

Reese's
17%

Snickers
25%

Twix
8%

Favorite Candy?

M&M's Skittles Hershey's 3 Musketeers Reese's Snickers Twix
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