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Access Webmail 
1. Navigate to the Fond du Lac reservation website. 

(https://www.fdlrez.com)  

2. Click on Quick Links; dropdown menu. 

3. Click on Staff Email.  

4. Type in your username and password.  

Getting Started with Outlook & Its Uses 
1. Open up Outlook. There are several ways to do so: 

a. Click the Start button in the bottom left-hand corner 

of your screen and use your mouse to scroll to “O” for 

“Outlook” and then double click to open the Outlook 

app.  

b. Click on the Search bar in the bottom left-hand corner of your screen and type “Outlook” to 

open it.  

c. If you have Outlook saved to your toolbar, double click the Outlook icon to open it.  

2. Once you have Outlook opened, you will simply type in your email and password to log in to the 

system.  

3. Outlook is a convenient way to check your email and calendar/tasks for the day. Here is what mine 

looks like: 

  

https://www.fdlrez.com/
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Compose, address and send messages 
1. From the email view, on the ribbon (which is the top of the screen with all of the buttons), there are 

several tabs labeled “Home”, “Send/Receive”, “Folder”, “View”, and “Help” which is where most 

of our ability to use Outlook will come in. The Home tab allows us to do a lot with our email 

messages. Let’s go up to the upper left-hand corner of the screen to the “New” group, and select 

“New Email” to start a brand-new email.  

2. Your new email message will come up as a blank message. From here, it is quite similar to starting a 

new email with the web app. The “To…” line is your recipient line. The “Cc…” line is anyone else 

you’d like to receive the email message in addition to the recipient. (For example, if you are looking 

to also send a message to the supervisor of an individual.) The Subject line is the title of your email—

something short and sweet, but also detailed enough to give the reader an idea as to what you’re 

talking about.  

3. In your email message, we have different tabs on the ribbon as well. Most of our work will come in 

the form of the Message tab. Here, we can look up individuals to email through the Address Book 

which is in the Names group. We can also attach documents and other items to emails if we want the 

recipients to receive a file or something to review. We will go over signatures later on in this lesson. 

Finally, you can tag emails as High or Low importance.  
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Add, open and save attachments 
1. Let’s say you want to send a file along with your email. If you click on “Attach File” a drop-down 

menu will come up. Here you will see a list of files on your computer that you’ve recently used. You 

can simply click on one of those files, or hit “Browse This PC” to look elsewhere for your files.  

2. If an email has an attachment, there will be a paper clip icon located next to the email in your inbox. 

It will look similar to this: 

 
3. BEFORE YOU DOWNLOAD AN ATTACHMENT SOMEONE SENDS YOU, you need to ask 

yourself some questions: 

a. Do you know who this person is?  

b. Do you know what the attachment is?  

c. Are you expecting the attachment?  

d. Is the attachment/email important to you?  

e. This is extremely important because people can easily send you attachments over email that, 

if downloaded, can compromise the security of the IT systems we have in place. In other 

words, people could potentially access sensitive information that they should not have access 

to. They do this by getting you to download malware in the form of attachments that you 

were not expecting.  

f. The easiest way to verify that it’s a true attachment is to converse with the sender and make 

sure it was them who sent it. If you do that, you should be fine!  

4. To download an attachment, click on the email 

that had the attachment and the attachment will 

be in the top of the email. Click on the drop-

down arrow next to the attachment file name and 

click ‘Open’.  

5. If you’d like to save the attachment to refer to 

later. You can also Save As the attachment to 

save it to your computer.  
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Manage folders 
1. To start a new folder, simply right-click on your Inbox and 

click “Create New Folder” then type in whatever name you 

want to give your new folder.  

2. Your folders will appear underneath your Inbox file.  

3. To manage your folders, simply right-click on the folder and 

you can rearrange, rename, delete, or copy folders.  

Manage junk email & Archive Email 
1. Undoubtedly, you will at some point receive an email that is junk mail. There are a number of things 

you can do with this email: 

a. You can simply delete the email, located at the top of your ribbon – Home tab – Delete 

group. You can Delete the message which will move it to your Deleted Items. Deleted Items 

are automatically cleared every 30 days.  

b. You can mark the email as Junk, which will block the sender 

from sending you additional emails.  

c. You can Archive the email, if it’s an older email that you want to 

keep but don’t want it in your current inbox right now.  

d. Finally, you can report the email as Phishing. The Phish Alert Report button on the Outlook 

app will allow you to report the message as phishing. Phishing is an attempt by a hacker or 

someone with malicious intent to try and secure private information from us users about our 

employer. Reporting an email as Phishing will send it to the IT Department for review.  

2. If you want to refer back to an email you previously recorded as junk, 

you can go into your Deleted Items on the left-hand side (the 

navigation pane) and/or Junk Email.  

3. You can clean up your email inbox by clicking on Clean Up. This will 

delete redundant emails from your inbox.  

To select multiple emails in Outlook, you can: 
• Use the “Select All” checkbox at the top left of the emails list to select all emails at once. 

• Use the checkbox next to each email to select individual emails. 

• Long press or tap the circle icon of any email to select one or more messages. 

• Press Ctrl+A to select all of the emails in the folder. 

• Press and hold down the Shift key and highlight the first and last message in the list of emails to 

select a range of emails. 
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Manage contacts 
Use the People page to create, view, and edit contacts, contact lists, and groups. Create new contacts from 
scratch, or add someone as a contact from their profile card. You can create a simple contact list for sending 
email to a group of people, or create groups for group-based collaboration.  

Add a New Contact 

1. Select the People icon  at the bottom of the navigation pane. 

2. On the People page, on the toolbar, select New contact. 

 

3. Enter details for the contact. Select Add more to add more information, such as the contact's 
address and birthday. 

4. Select Create. 

View and edit contact information 
1. On the People page, select a contact in the middle pane to see or edit information about them. What 

you see is a version of the profile card. What tabs and sections you see may vary. 

a. Files: Recent files that the contact has shared with you. 

b. Email: Recent email messages and email attachments between you and the contact. 

c. LinkedIn: If the contact has a public LinkedIn profile with the same email that you've saved 

for that contact, you'll see LinkedIn information here. 

2. To edit a contact, select Edit contact next to Contact Information, or select Edit on the toolbar. 

Delete a contact 
1. Select one or more contacts, and then select Delete.  

2. Select Delete to confirm. 

Change how contacts are displayed and sorted 
1. To change how contact names are displayed, select Settings and then Display contacts by > First 

name or Last name. 

2. To select sorting, use the sort menu at the top of the list. For example, select Sort by > Last name. 
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Create contact groups (distribution lists) 
On the Navigation bar, click People. Note: You can find People in one of two places on the Navigation 
bar. 

If you're using the compact 
Navigation bar, click the People icon. 

 

If you're using the expanded Navigation bar, click the word People. 

 

1. Under My Contacts, select the folder where you want to save the contact group. Usually, you'll 
select Contacts. 

2. On the Ribbon, select New Contact Group. 

3. Give your contact group a name. 

4. Click Add Members, and then add people from 
your address book or contacts list. 

 

Note: To add someone who is not in your address book or contacts, select New E-mail Contact. 

5. Click Save & Close. 

Send a message or a meeting invite to a contact group 
1. Open Outlook and create a new email message or meeting request. 

2. If you know the name of your contact 
group, you can type it in the To field 
directly. Outlook will show you potential 
matches from the address book. You can 
also click the To button to display the 
Select Names dialog. Type a few characters 
of the contact group name and click Go. 
Contact groups are shown in bold font. 
 
 

3. Enter a message or meeting subject, fill out 
any other necessary information, such as 
start and end times for a meeting, then 
click Send. 
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Update or change your email settings in Outlook for Windows 
1. Open Outlook and select File. 

2. Use the dropdown under Account Information to select the account you want to change. 

3. Select Account Settings. 

 

4. Select the type of information you want to change. 

 Account Settings allows you to add or remove accounts, change server settings, and more. 

 Account Name and Sync Settings lets you update the friendly name for the account and 
decide how many days' worth of email you'd like to synchronize. 

 Server Settings lets you change the login information, including the password, server name, 
port, and authentication settings. 

 Change Profile lets you switch to a new profile. 

 Manage Profiles lets you add or remove profiles or change profile settings. 
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5. The most common settings you'll change are Server Settings. 

 

6. Select either Incoming mail or Outgoing mail to change a variety of server settings. This is also 
where you can update your email password.  

7. When you're done updating your settings, select Next > Done. 

Change Outlook Options 
1. Select File. 

2. Go to Options. 

3. The Outlook Options 

dialog box will open up. 

Here, you can customize 

the look and feel of 

Outlook, change your 

username, etc.  
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Create a signature 
1. Go to Outlook Options. 

2. Under “Mail” go to 

“Signatures”  

3. Here you can type in 

your signature exactly 

how you want it to look 

at the end of each email. 

You can set up different 

signatures if you want, 

rename signatures, or edit 

your business card.  

 

 

Set up Automatic Replies 
1. Click File and then Automatic 

Replies. 

2. Set up your automatic replies how 

you’d like. 
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Rules allow you to move, flag, and respond to email messages automatically. 

Create a rule on a message 
1. Right-click an existing message and select Rules > Create Rule. 

2. Select a condition, and what to do with the message based on the condition. 

For example, to move messages with a certain title to a specific folder, select the Subject contains condition, 

select Move the item to folder, select or create a New folder, and then select OK. 

3. When you're done creating the rule, select OK. 

4. To use the rule right away, select the Run this new rule now on messages already in the current 

folder checkbox, and then select OK. 

The message now appears in that folder. 

Create a rule from a template 
1. Select File > Manage Rules & Alerts > New Rule. 

2. Select a template. 

For example, to flag a message: 

 Select Flag messages from someone for follow-up. 

3. Edit the rule description. 

 Select an underlined value, choose the options you want, and then select OK. 

4. Select Next. 

5. Select the conditions, add the relevant information, and then select OK. 

6. Select Next. 

7. Finish the rule setup. 

 Name the rule, setup rule options, and review the rule description. Click an underlined value 

to edit. 

8. Select Finish. 

Certain rules will only run when Outlook is on. If you get this warning, select OK. 
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Rules allow you to move, flag, and respond to email messages automatically. You can also use rules to play 

sounds, move messages to folders, or display new item alerts. 

The easiest and most common rule to create is one that allows you to move an item from a certain sender or 

with certain words in the subject line to another folder. You can create this rule directly from a message 

you've already received. 

1. Right-click a message in your inbox or another email folder and select Rules. 

 

2. Select one of the options. Outlook automatically suggests creating a rule based on the sender and the 

recipients. To view more options, select Create Rule. 

3. In the Create Rule dialog box, select one or more of the first three checkboxes. 
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4. In the Do the following section, if you want the rule to move a 

message to a folder, check the Move item to folder box, then 

select the folder from the Select Folder dialog that pops up, and 

then click OK. 

 

5. Click OK to save your rule. 

Note: If you want to run the rule on messages you've already received, 

check the box on the confirmation dialog that pops up and then click OK. 

Delete a rule 
You can delete a rule when it's no longer necessary. 

1. On the File tab, choose Manage Rules & Alerts. 

2. In the Rules and Alerts dialog box, on the E-mail Rules tab, choose the rule you want to delete. 

3. Choose Delete  > OK. 

 

Run rules manually 
You can manually run one or more rules. 

1. On the File tab, choose Manage Rules & Alerts, and on the E-mail Rules tab, choose Run Rules 
Now. 

2. In the Run Rules Now box, under Select rules to run, select the check box for each rule that you 
want to run. 

3. In the Run in Folder box, to select a different folder, choose Browse, choose the folder, and then 
choose OK. 

Select the Include subfolders check box to include all folders under the folder you chose in step 3. 

4. In the Apply rules to list, accept the default setting of all messages, or change to read or unread 
messages. 

5. Choose Run Now. 
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Create a category 
Color categories allow you to easily identify and group associated items in Microsoft Outlook. Assign a color 

category to a group of interrelated items—such as notes, contacts, appointments, and email messages—so 

that you can quickly track and organize them. You can also assign more than one color category to items. 

 

You can choose from a set of default categories or create your own, and then assign the categories to your 

Outlook items. The category colors are displayed in table views, such as your Inbox, and within the open 

items themselves. You can rename the categories to something more meaningful to you or choose different 

colors for the categories. This flexibility enables you to design a color category system that fits your personal 

work style.. 

Assign a color category to an email message 

To assign a color category to a message from the message list, right-click the message. Select Categorize, 

then select a category from the list. 

Tip: If you right-click the message and you only see options to flag the message, try right-clicking in the 

blank space to the right of the sender's name. 

Note: If you want to assign a second or third color category, you can perform this action multiple times. 

To assign a color category from the reading pane or an open 

message, select Categorize from the Tags group on the ribbon 

and then select a category from the list. 

If you don't see Categorize on the Ribbon, select the drop-down 

under Tags. 

 

Note: The Categorize drop-down displays the ten most recently 

used categories. If you have additional categories, you'll need to select All Categories to see the rest of the 

list. 
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Rename a color category 

The default color categories have generic names, such as Red Category and Blue Category. To easily identify 

and organize your categorized items, you can rename the color categories by using names that are meaningful 

to you. 

Notes:  

 The first time that you assign an existing color 

category to an item, you will be prompted to 

rename the color category. 

 If you change a color category that is already 

assigned to items, all of the items that have that 

category assigned are updated to the new name. 

1. On the toolbar, select Categorize . 

2. Select All Categories. 

 

3. In the Name list, select the name of a color 

category, and then select Rename. 

4. In the Name list, type the new name for the color category. 

To automatically assign the color category that you are renaming to items that are selected in the main 

Outlook window, select the check box next to the color category in the Name list, and then select OK. 

Create a color category 
1. In any message folder, in the Tags group on the Ribbon, select Categorize > All Categories. 

Note: For calendar items, the Tags group appears on the 
Appointment or Meeting tab. For an open contact or task, the 
Tags group appears on the Home tab. 

2. In the Color Categories dialog box, select New. 

3. Type a name for the category and select a color and 
optionally, a shortcut key. Then select OK. 
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Use tasks 
To view and manage your tasks, select To Do at the bottom of the navigation pane. 

 

The To Do page includes four default tasks lists, plus optional tasks lists and any tasks lists that you create. 

 My Day is a Smart List that can help you track the tasks that you want to get done today. It's empty 

at the start of each day by default, so that you can organize your day by adding tasks to it. You add 

existing tasks to My Day by right-clicking a task and choosing Add to My Day, or by dragging a task 

from any other tasks list to My Day. Tasks that appear in My Day are kept in their original list. 

Note: My Day is cleared at midnight every night. Tasks that appear in My Day are stored in other tasks lists, 

so they aren't deleted when My Day is cleared. 

 Suggestions are tasks that aren't completed that you might want to add to My Day. To see 

suggested tasks, go to My Day, then select Suggestions at the top of the page. Select the 

plus sign (+) next to a task to add it to My Day. Select Done to close Suggestions and return 

to My Day. Suggestions includes tasks that are due today or in the future, are overdue, were 

previously moved to My Day but not completed, or that might be relevant to start working 

on. 

 Important is a Smart List that includes tasks that you've marked as important. You can mark a task 

as important by right-clicking it and selecting Mark as important, or by selecting the star icon next 

to it. 

 Planned is a Smart List that includes tasks that have a reminder or due date and have not been 

marked as complete. Tasks that you create with a reminder or due date will automatically appear in 

this list. The only way to add tasks to this list is to assign a reminder or due date to an existing task. 

 Tasks is the list where new tasks are stored by default. 

 Flagged Email is an optional list. When on, messages that you've flagged in Mail are copied to the 

Flagged Email list as tasks. You can turn the Flagged Email list on or off by going to Tasks, then 

selecting Settings at the top of the page, going to Connections and using the slider to turn the 

Flagged Email list on or off. 
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Note: The Flagged Email list is available only on accounts that are hosted by Microsoft, such as accounts that 

end in Outlook.com, Hotmail.com, or Live.com. Also accounts from private domains that are hosted by 

Microsoft. 

You can add new tasks by selecting a tasks list, then choosing the plus sign next to Add a task and entering a 

description of your task. If you add a task to a Smart List, the task will be saved in Tasks and linked to the 

Smart List you were in when you created it. 

Note: You can't create new tasks in Planned. To add a task to Planned, add a reminder or due date to an 

existing or new task. 

Select a task in any list to see all of the available options for that task. You can do things like add additional 

steps, add them to My Day, make them repeating, add a due date or reminder, and add a note. 

Introduction to Outlook Calendar 
Calendar is the calendar and scheduling component of Outlook that is fully integrated with email, contacts, 

and other features. 

Just as you write in a notebook, you can click any time slot in the Outlook Calendar and start typing. By using 

the Calendar, you can create appointments and events, organize meetings, view group schedules, and much 

more. 

 Create appointments and events      

Click any time slot in the Outlook Calendar and start to type to create your appointment or event. You can 

opt to have a sound or message remind you of appointments, meetings, and events, and you can color items 

for quick identification. 

 Organize meetings     

Select a time on the Calendar, create a meeting request, and select the people to invite. Outlook helps you 

find the earliest time when all the invitees are free. When you send the meeting request by email, the invitees 

receive the request in their Inbox. When the invitees open the request, they can accept, tentatively accept, or 

decline your meeting by clicking a single button. If your request conflicts with an item on the invitees' 

Calendar, Outlook displays a notification. If you, as the meeting organizer, allow this, invitees can propose an 

alternative meeting time. As the organizer, you can track who accepts or declines the request or who proposes 

another time for the meeting by opening the request. 

 View group schedules     
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You can create calendars that show the schedules of a group of people or resources. For example, you can 

view the schedules of all the people in your department or all the resources, such as conference rooms, in 

your building. This helps you schedule meetings quickly. 

 View calendars side-by-side     

You can view side-by-side multiple calendars that you created and also calendars shared by other Outlook 

users. For example, you can create a separate calendar for your personal appointments and view both your 

work and personal calendars side-by-side. 

You can also copy or move appointments between the displayed calendars. Use the Navigation Pane to 

quickly share your own calendar and open other shared calendars. Depending on the permissions granted by 

the owner of a calendar, you can create or appointments on shared calendars. 

 View calendars on top of one another in overlay view      

You can use overlay view to display multiple calendars that you created and also calendars shared by other 

Outlook users. For example, you can create a separate calendar for your personal appointments and overlay 

your work and personal calendars to quickly see where you have conflicts or free time. 

 Link to calendars on Microsoft SharePoint sites     

If you have access to a SharePoint site, you can view the lists of events from that site in your Outlook 

Calendar. You can change the list in Outlook, even when you are working offline. The changes are 

automatically synchronized when you connect to the Internet again. Also, you can view the SharePoint 

calendars side-by-side with other personal or shared calendars. 

 Send calendars to anyone through email     

You can send your calendar to a mail recipient as an Internet Calendar, but keep control over how much 

information is shared. Your calendar information appears in the body of the email message as an Internet 

Calendar attachment that the recipient can open in Outlook. 
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Share your Outlook Calendar 
1. From your Calendar folder, on the Home menu, select Share Calendar. 

 

2. Choose the calendar you want to share from the drop-down menu. 

3. In the Calendar Properties dialog box, click Add. 

4. You can search for people from your address book or type in their email addresses in the Add box. 
When you're done adding names in the Add Users dialog box, click OK. 

5. Back in the Calendar Properties dialog box, select the person's name or email address, then choose 
the level of details that you want to share with the person, then click OK. 
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6. The person you've shared your calendar with will receive a sharing invitation by email. 

7. Once the recipient clicks Accept, they'll see your shared calendar in their calendar list. 

I see a "This calendar can't be shared" error 
If you see a message that says This calendar can't be shared, there are three possible reasons. 

 The email address is invalid. 

 The email address is a Microsoft 365 Group 

 The email belongs to an external user who isn't part of your organization. 

What permissions people have to your calendar 
You can choose from several different permission levels when sharing your calendar. 

 Can view when I'm busy. Those sharing your calendar with this permission level can only see 
which times you're available, like this: 

 

 Can view titles and locations. Those sharing your calendar with this permission level will see 
availability and the subject and meeting location, like this: 
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 Can view all details. Those sharing your calendar with this permission level will see all details of 
your appointments, just like what you see. 

Stop sharing your calendar 
At any time, you can revoke access to your calendar. Note that it may take a while for Microsoft 365 and the 
user's Outlook to sync and remove the view to your calendar. 

1. Click Calendar. 

2. Click Home > Calendar Permissions. 

3. On the Permissions tab, click the user's name and then choose Remove. 

4. Click OK. 

Share a calendar by publishing it to a web page 
If you have access to a web server that supports the World Wide Web Distributed Authoring and Versioning 
(WebDAV) protocol, you can publish your calendar there. 

1. Click Calendar. 

 

2. Click Home > Publish Online > Publish to WebDAV Server. 

Notes:  

 If you're using Microsoft 365, you can still publish your calendar to a WebDAV server, but 
you must first remove {Anonymous:CalendarSharingFreeBusySimple} from the sharing 
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policy. This will prevent you from publishing your calendar to Exchange in the future, 
however.  

3. In the Location box, enter the location of the WebDAV server, select any other publishing options 
you want, and then click OK. 

Share your calendar in an email 
If you don't want to give someone permissions to share your calendar and see updates, you can email a static 
copy of your calendar for a specific date range. The recipient will be able to see the events on your calendar at 
the time you sent the email, but not any updates you make after you send the email. 

Note: This feature is no longer available with Outlook for Microsoft 365.   

1. Click Calendar. 

 

2. Click Home > E-mail Calendar. 

 

3. In the Calendar and Date Range boxes, pick the calendar and time period you want to share. For 
example, choose Today only or for the Next 7 days. 

 

4. Set any other options you want, and then click OK. 

5. In the new email that opens, add who you want the message to go to in the To field, add a message if 
you want, and click Send. 

The person you sent your calendar to will see a snapshot of your calendar in the message. 
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The message also includes an attached iCalendar (.ics) file that they can open in Outlook or another calendar 
program. When the recipient clicks the iCalendar file, Outlook displays the file as a new calendar that they can 
view side-by-side with their calendar. They can drag appointments or meetings between the two calendars and 
find a time that works for both of you. 

Check Conference Room Availability & Use Room Finder 
1. In a new meeting, add the Required attendees, the Start time and the End time, then click 

the Room Finder button at the end of the Location field. 
 
Alternatively, you can click in the Location field and select Browse with Room Finder at the 
bottom in the list of suggested locations.  
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2. Choose the room specifics on the Room Finder. These conference rooms are set up by your 
Microsoft Exchange or Microsoft 365 administrator. 
 

 

3. If the meeting has multiple attendees and busy conference rooms, it can be difficult to find a time 
that works for everyone. To find availability for people and rooms, select the Scheduling 
Assistant button on the ribbon, then select AutoPick and choose the appropriate criteria. 

Note: This feature replaces the Suggested Times feature from earlier versions of Outlook. 

4. After you find an appropriate time slot and add a conference room to the meeting, 
select Meeting on the ribbon. You can then close the Room Finder. When you're done setting up 
your meeting, select Send.  
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