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Getting Started with Word  
1. Open up Word. There are several ways to do so: 

a. Click the Start button in the bottom left-hand corner of your screen and use your 

mouse to scroll to “W” for “Word” and then double click to open the Word app.  

b. Click on the Search bar in the bottom left-hand corner of your screen and type 

“Word” to open it.  

c. If you have Word saved to your toolbar, double click the Word icon to open it.  

Opening Files 
1. To open a new Word document, go to File – New – Blank Document. There are also several 

templates you can choose from if you’re looking for something specific.  

2. To open an existing 

Word document, go to 

File – Open and then 

navigate to where your 

file is stored. There are 

a lot of places it could 

be. Let’s take a look at 

the dialog box that will 

appear (see right). 

3. The default view is the 

“Recent” tab. These 

are your most recently 

opened documents. 

Useful for if you’re 

continuously updating 

documents and need 

to refer back to them 

regularly.  

4. If you don’t see the document you need, hit the “Browse” folder to look through your other 

documents. 
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Navigating Files & Documents 
If you can’t find your document on the Recent list, you will need to 

navigate your PC to find it. There are a number of places it could be on 

your PC: 

a. Desktop is the initial “home screen” of your computer. Any 

regularly used files could be saved here.  

b. Documents is where I store most of my documents to keep 

myself organized.  

c. Downloads is where anything downloaded from the web or the 

internet is located.  

d. Music are audio files. Pictures are image files. Videos are video 

files.  

e. Windows (C:) is a public drive. I wouldn’t recommend saving 

files/documents here as this may be accessible by other users.  

f. Itdjm is my personal network drive. About once a week I back all 

of my files up to this network drive in case my computer dies.   

Saving Documents 
1. Navigate to File – Save As. Then, you’ll 

want to decide where you’re going to 

put this file. I like to put everything into 

folders on my desktop to keep me 

organized.  

a. To create a new folder on your 

desktop, when you’re saving, go 

to your Desktop, then right-click 

with your mouse and point to 

“New”, then “Folder” and then 

type in a name for your folder. 

This will create a new folder 

with that name on your desktop.  

2. Then, to save the document in that folder, double-click on the newly created folder.  
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Managing Files 
1. Navigate to the folder icon on your task bar, OR if you can’t find it type in “File Explorer” 

into the search bar. 

2. This will take you to all of your saved files. Here, you can rename, copy, delete, and move 

files around. Simply right-click on the file to see all of the options. You can also create 

shortcuts to be able to easily access files from your desktop.   

3. To add a file or shortcut to your desktop, simply click and drag it on to the desktop. You 

may have to minimize other windows 
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Copy/Cut/Paste 
If you want to copy text from an email to a Word document or vice versa, you can use the keyboard 

shortcut CTRL C to copy text to the clipboard.  

CTRL X will cut text from one place to another. 

CTRL V will paste cut or copied text.  

You can also look in the upper left-hand corner of the ribbon – Home tab – Clipboard group to 

access Cut/Copy/Paste Options.  

Printing 
1. Do NOT try and set up a printer on your own! Call the Service Desk and they will send a 

technician out to set up a printer for you.  

2. Once your printer is set up, simply go to File – Print and then select the printer you want to 

print to.  

Change Text Formatting 
1. In the Font group on the Home tab, you can change the formatting of your text.  

a. Font will change the font type. Make sure this is something easy to read; Arial or 

Times New Roman are safe bets.  

b. Font size will change how large your text is. Make sure it’s not too big or too small; 

size 11 or 12 is perfect. 

c. Bold, italicize, and underline are demonstrated here. Highlight and Font color will 

make certain text stand out.  

2. In the Paragraph group on the Home tab you can create bulleted or numbered lists, 

change the alignment of your text, change your paragraph spacing, and/or add borders to 

your text.  
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Create a list 
To start a numbered list, type 1, a period (.), a space, and some text. Word will automatically 

start a numbered list for you. 

Type* and a space before your text, and Word will make a bulleted list. 

To complete your list, press Enter until the bullets or numbering switch off. 

Create a list from existing text 

1. Select the text you want to change into a list. 

2. Go to Home> Bullets or Home> Numbering. 

 

Create a Table 
For a basic table, click Insert > Table and move the cursor over the grid until you highlight the 

number of columns and rows you want. 

 

For a larger table, or to customize a table, select Insert > Table > Insert Table. 
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Format Pages in Word 
Align your document 

Different types of documents call for different text alignments. You can choose whether to align 

your entire document to the left, right, or at the center on the Home tab by clicking the Alignment 

buttons in the "Paragraph" section. 

• These are the buttons that look like a small 

version of a document, with small black lines 

arranged according to their button's 

alignment function. 

• You can also adjust alignment by selecting the 

text and objects you want to align, right-

clicking the selection, and 

choosing Paragraph. Select your preferred 

alignment from the Alignment menu under 

the General header. 

• You can either set the alignment for the whole document or just a selected piece of text. 

 

Adjust the page orientation 

If you need to write the document in a different 

orientation, click the Layout tab at the top of 

Word, select Orientation, and choose 

either Portrait or Landscape. 

 

 

 

 

 

https://www.wikihow.com/Center-Text-in-Microsoft-Word
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Change the size of the paper 

If you need to print the document 

on a specific paper size, click 

the Layout tab, click Size, and 

then select your desired size from 

the drop-down list. 

• This will change the 

virtual size of the 

document you’re writing 

as well as the actual size 

of the printout. 

 

 

 

Adjust the headers and footers 

A header contains details that will appear on every page of the paper, such as page numbers, your 

name, or the document title. 

• To set the header of your document, double-click 

on the topmost part of the page, and the header 

field will appear. You can also click 

the Insert tab and select Header. 

• Footers are just like headers. All text in the footer 

will appear at the bottom of each page of your 

document. To set the footer, double-click on 

the bottommost part of the page, and the footer 

field will appear. You can also use 

the Footer button on the Insert tab. 

• You can also format your headers and footers by selecting the View tab and 

clicking Header and Footer on the list. This action will open the headers and footers on 

your page and allow you to edit them. 

https://www.wikihow.com/Insert-a-Custom-Header-or-Footer-in-Microsoft-Word
https://www.wikihow.com/Insert-Page-Numbers-in-Word
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Insert page or section breaks with the Breaks menu  

Go to the Layout tab and click Breaks if you 

want to start a new page or section in your 

document. You can choose from a variety of 

types of breaks, including Page, Column, 

and Section. This is a very useful tool if you need 

to format different sections of your document in 

different ways. For example, you can use section 

or page breaks to help you format your page 

numbers so that the numbering restarts with each 

new section. 

 

 

 

Adjust the margin size with 

the Margins tool 

Click the Margins button in 

the Layout tab and select a margin from 

the pre-defined margin settings listed on 

the drop-down list. If you want to use your 

own margin measurements, click Custom 

Margins at the very bottom of the drop-

down list to set your own. 

 

 

 

https://www.wikihow.com/Insert-Page-Numbers-in-Word
https://www.wikihow.com/Insert-Page-Numbers-in-Word
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Add columns to split your text vertically on the page 

 If you need to create a newspaper-like document, you can do so by adjusting the format of the 

document to columns. Click the Layout tab, select the Columns option, and choose the number 

and alignment of columns from the drop-down list. 

• The Columns button looks like a rectangle 

with two vertical columns of blue lines on it. 

• If you want to create one, two, or three 

columns, you can do so from the preset 

options. If you'd like to create more, you'll 

need to choose More Columns from the 

bottom of the dropdown menu. 

• Note that this column option is different from 

the columns you get when you insert items 

like tables on your document. 

Experiment with document styles 

All documents have standard built-in styles (for example, Normal, Title, Heading 1). The default 

style for text is Normal. The template that a document is based on (for example, Normal.dotx) 

determines which styles appear on the Ribbon and on the Styles tab. You can see the current style 

presets for your document in the Home tab of the Ribbon. 

• Before you apply a style, you can see all of the available styles and preview how they will 

appear when applied. 

• On the Home tab, click a style to apply it to selected text. 

• Click the Styles Pane button (the arrow pointing down and to the right) to view and select 

from advanced Style options. 

• By default, Word applies a paragraph style (for example, Heading 1) to the entire paragraph. 

To apply a paragraph style to part of a paragraph, select only the specific part that you wish 

to modify. 

 

 

https://www.wikihow.com/Make-Two-Columns-in-Word
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Customize the Quick Access Toolbar by using the Options command 
You can add, remove, and change the order of the commands on the Quick Access Toolbar by 

using the Options command. 

1. Select File > Options > Quick Access Toolbar. 

2. Use the Add and Remove buttons to move items between the Customize the657 Access 

Toolbar list and the Choose command from list. 
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Use mail merge for bulk email, letters, labels, and envelopes 
Mail merge lets you create a batch of documents that are personalized for each recipient. For 

example, a form letter might be personalized to address each recipient by name. A data source, like a 

list, spreadsheet, or database, is associated with the document. Placeholders--called merge fields--tell 

Word where in the document to include information from the data source. 

You work on the main document in Word, inserting merge fields for the personalized content you 

want to include. When the mail merge is complete, the merge document will generate a personalized 

version of itself for each name in the data source. 

Your first step in setting up a mail merge is to pick the source of data you'll use for the personalized 

information. Excel spreadsheets and Outlook contact lists are the most common data sources, but 

any database that you can connect to Word will work. If you don't yet have a data source, you can 

even type it up in Word, as part of the mail merge process. 

Your Outlook contact list can be the source of personalized information in a batch of Word 

documents, through Word's mail merge feature. 

1. In Outlook, go to Contacts, and select the names you want to include. Or, if you want to 

include the whole address book, skip this step. 

2. Go to Home > Mail Merge. 

 

3. Choose the options you want, and 

then select OK. 

Note: If you've selected a set of contacts that 

you'll want to use again without choosing 

them each time, select Permanent file and 

give the list a name. 

4. In Word, on the Mailings tab, insert 

mail merge fields that pull 

information from the Outlook 

contacts list into your document. 
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Tip: The merge field Address Block is perfect for envelopes and labels; Greeting Line works great for 

personalizing letters and email. 

5. Add any text that you want on each of the documents, envelopes, labels, or emails. For example, if 

you're sending a form letter, this is where you write the body of the letter. 

6. Choose Preview Results, and then choose Next  or Previous  to see each personalized 

document, envelope, label, or email. 

7. To complete the merge, in the Finish group, choose Finish & Merge, and then choose Print 

Documents or Send E-mail Messages. 

Turn On/Off Spell Check 
You're typing along, you make a mistake, and you see the wavy red underline. 

You fix the mistake, but you've lost your flow, your idea. To avoid that distraction, you can turn spell check 

off, then check spelling manually when you're done writing. Here's how. 

1. Click File > Options > Proofing, clear the Check spelling as you type box, and click OK. 

2. The Check spelling as you type option 

3. To turn spell check back on, repeat the process and select the Check spelling as you type box. 

4. To check spelling manually, click Review > Spelling & Grammar. 

5. The Check Spelling & Grammar command 

Use Find & Replace 
1. Go to Home > Replace. 

2. Enter the word or phrase you want to replace in Find what. 

3. Enter your new text in Replace with. 

4. Choose Replace All to change all occurrences of the word or phrase. 

Or, select Find Next until you find the one you want to update, and 

then choose Replace. 

5. To specify only upper or lowercase in your search, 

select More > Match case. There are several other ways to search in 

this menu. 
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Insert & Format Graphic Elements into Word Documents 
1. Navigate to Insert > Illustrations. 

a. Pictures will be pictures saved to your computer. 

b. Online Pictures will be a Bing Image Search for online images. 

c. Shapes will be various shapes you can draw into your Word document.  

d. Icons is similar to Shapes.  

e. 3D Models allows you to draw 3D models.  

f. SmartArt allows you to create diagrams and other visual aides to make your Word document 

stand out.  

g. Chart creates a chart based off of data.  

h. Screenshot will allow you to insert a screenshot of a screen.  

2. Click on the image you want to format and go to the contextual tab Picture Elements. 

a. Adjust will allow you to change the color or apply various effects to your image.  

b. Picture Styles will allow you to place borders around your images and/or modify them 

further.  

c. Arrange will move the image around the document, i.e. put the image in front of or behind 

text.  

d. Size will change the size of an image. You can also crop an image to make it smaller or cut 

part of it out of your document.  
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